Multitronic Anzeige blinkt und schaltet nicht

Unterstützung bei Reparaturen
shahedriaz
Fahrer
Fahrer
Beiträge: 13
Registriert: So 27. Okt 2019, 01:20
Auto: Audi a6 4f Kombi 2.0 tdi
Motorkennbuchstabe: BRE
Getriebekennbuchstabe: JZJ

Multitronic Anzeige blinkt und schaltet nicht

#1

Beitrag von shahedriaz » So 27. Okt 2019, 14:09

Hallo liebes Forum:
Ich habe einen Audi A6 4f Kombi 2.0 tdi aus 2006 mit dem Motor bre und dem jzj Getriebe.
Seit ca 2 Wochen besitze ich das Auto und habe nun vor es auch zu behalten, da ich es mit sehr viel Liebe gekauft habe.
Mit dem Bosch tester konnte ich 2 Fehler auslesen:

Kupplungsschlupfüberwachung P 1743 -000 Signal zu groß
Und dann noch irgendwas mit Limit erreicht.

Ich möchte es selbst reparieren.
Was wäre der erste Schritt ?
Soll ich es direkt ausbauen? Und loslegen ? Habe gefühlte 200 Seiten in diesem Forum gelesen und bräuchte spezifische Hilfe. Ist es die Kupplung? Das Öl evtl zu alt? Die Pumpe tot (das Thema mit der saugstrahlpumpe habe ich noch nicht so richtig verstanden) oder das schwarze Ding mit dem Stecker ist kaputt ?? Wenn ich das wechsele muss ich dann irgendwas bei audi programmieren? Oder das eckige metallding hinter dem schwarzen Ding mit dem Stecker ?

Mein Bruder hat eine Werkstatt und würde mir eine Bühne für eine Weile zur Verfügung stellen mit werkzeug etc.

Benutzeravatar
Horch
Chef
Chef
Beiträge: 4017
Registriert: Mo 16. Jun 2014, 15:57
Auto: Audi A6 4B 2,5TDI
Motorkennbuchstabe: AYM
Getriebekennbuchstabe: FSC

Re: Multitronic Anzeige blinkt und schaltet nicht

#2

Beitrag von Horch » So 27. Okt 2019, 22:03

Hallo,

ein paar zusätzliche Informationen wären schon hilfreich. Lese mal die MWB 10-12 aus, die Laufleistung des Getriebes wäre interessant sowie der Fehlercode von "irgendwas am Limit".

Du solltest aber nochmal ernsthaft drüber nachdenken selbst an das Getriebe zu gehen, wenn Du das "schwarze Ding mit Stecker" oder das "eckige Metallding" dahinter nicht den wesentlichen Getriebebauteilen zuordnen kannst.

Grüße,

Horch
Der Optimist sieht in jedem Problem eine Aufgabe. Der Pessimist sieht in jeder Aufgabe ein Problem.
*** Bitte auch den "Spendenknopf" des Portals beachten und bei Zufriedenheit betätigen ***

shahedriaz
Fahrer
Fahrer
Beiträge: 13
Registriert: So 27. Okt 2019, 01:20
Auto: Audi a6 4f Kombi 2.0 tdi
Motorkennbuchstabe: BRE
Getriebekennbuchstabe: JZJ

Re: Multitronic Anzeige blinkt und schaltet nicht

#3

Beitrag von shahedriaz » Mo 28. Okt 2019, 03:16

Getriebe ist 249000km gelaufen.
Den Wortlaut des Fehlers mit Limit werde ich heute Mittag mal wieder auslesen und genau erfassen.
Die genauen Bezeichnungen wären dann steuergerät und schieberkasten? Auf jeden Fall werde ich es selbst öffnen und versuchen zu reparieren. Mein Bruder ist ja auch vor Ort, der ist Meister, nur will ich ihn nicht ständig auf die Nerven gehen zumal er ja mir schon eine Bühne opfert und wenn ich ihn brauche ist er ja da...

Ich schildere später wenn ich in der Werkstatt bin die 2 genauen fehlercodes

Danke @horch

shahedriaz
Fahrer
Fahrer
Beiträge: 13
Registriert: So 27. Okt 2019, 01:20
Auto: Audi a6 4f Kombi 2.0 tdi
Motorkennbuchstabe: BRE
Getriebekennbuchstabe: JZJ

Re: Multitronic Anzeige blinkt und schaltet nicht

#4

Beitrag von shahedriaz » Mo 28. Okt 2019, 03:19

Nachtrag:
Heute hat es arg vibriert ganz besonders beim Bremsen und es kommt nicht von den Bremsscheiben. Schon bei 30kmh bremsen fühlt es sich an als würde ein Jet landen. Evtl doch die Lamellenkupplung?

Benutzeravatar
coupe110
Moderator
Moderator
Beiträge: 4730
Registriert: Fr 28. Dez 2012, 14:51
Auto: Audi A4 B6 Avant 3.0 S-Line, Sport Plus
Audi A4 B6 Cabrio 3.0
Audi A4 B6 Cabrio 1.8T
Audi Cabrio 1.8 Aktionsmodell für Audizentren
Motorkennbuchstabe: ASN
Getriebekennbuchstabe: GHR
Wohnort: Lausitz

Re: Multitronic Anzeige blinkt und schaltet nicht

#5

Beitrag von coupe110 » Di 29. Okt 2019, 09:42

Hast eine PN
Es sind die Starken im Leben die unter Tränen lachen ihr eigenes Leid verbergen und andere glücklich machen
VCDS HEX-CAN-USB Service 0305x - 0314x Raum Cottbus, Südbrandenburg

shahedriaz
Fahrer
Fahrer
Beiträge: 13
Registriert: So 27. Okt 2019, 01:20
Auto: Audi a6 4f Kombi 2.0 tdi
Motorkennbuchstabe: BRE
Getriebekennbuchstabe: JZJ

Re: Multitronic Anzeige blinkt und schaltet nicht

#6

Beitrag von shahedriaz » So 24. Nov 2019, 15:11

Anbei die messwertblöcke 8, 10, 11, 12
Kann daraus jemand schlau werden?
Dateianhänge
IMG-20191124-WA0009.jpeg

Benutzeravatar
lubusch
Moderator
Moderator
Beiträge: 3608
Registriert: So 26. Jan 2014, 23:14
Auto: Audi A4 Cabrio 8H7 B6 1,8T 125kw/170Ps Bj.2003 USA,Multitronic
Motorkennbuchstabe: AMB
Getriebekennbuchstabe: GGT
Wohnort: 27616

Re: Multitronic Anzeige blinkt und schaltet nicht

#7

Beitrag von lubusch » So 24. Nov 2019, 15:52

Moin
Hast eine 7 Gang Multitronic.
MB10. 0.330A ist zu hoch.
MB12 0.310A ist Gut.
MB 12 ist der Wert de Getriebeöles, sieht gut aus.
Hast aber bei Kaltem Getriebe gemessen, richtig?
Steht jedenfalls 10°
Must am besten bei 65° machen, da sind die Werte Plausibel.
Gruß Manfred
Der Optimist ist ein Mensch, der glaubt, dass eine Stubenfliege einen Weg nach draußen sucht.
*** Bitte auch den "Spendenknopf" des Portals beachten und bei Zufriedenheit betätigen ***
VCDS HEX-CAN-USB Raum 27616 Niedersachsen

Kein Technischer Support per PN,dafür haben wir das Forum.

shahedriaz
Fahrer
Fahrer
Beiträge: 13
Registriert: So 27. Okt 2019, 01:20
Auto: Audi a6 4f Kombi 2.0 tdi
Motorkennbuchstabe: BRE
Getriebekennbuchstabe: JZJ

Re: Multitronic Anzeige blinkt und schaltet nicht

#8

Beitrag von shahedriaz » Di 26. Nov 2019, 02:34

Danke
Nach dem messen gestern habe ich eine Probefahrt gemacht. Dabei ist bei ca 140kmh der Hebel plötzlich von D auf N und Leistung weg. Ich bin dann sofort auf den Seitenstreifen und Auto ausgemacht. Danach wollte ich starten und es ging nichts mehr. Mit ach und Krach bin ich dann in P und konnte starten. Dann aber ließ sich der Hebel nicht mehr in N D oder R bringen. Han ADAC gerufen die haben mich abgeschleppt und nun steht er vor der Tür. In meinen Versuchen den Hebel doch noch in D zu bringen hatte ich den Knauf plötzlich in der Hand. Gebrochen. Bevor der Gang raussprang habe ich gesehen das die Drehzahl hin und her schwankt , als ob man im Leerlauf das Gas Pedal kurz berührt und wieder loslässt...hoch und runter... dann waren alle ganganzeigen rot.
Momentan hat er den Fehler mit der eingangsdrehzahl unplausibel...

Meine Plan ist folgender: ich denke bei dem wählhebel ist etwas mechanisches kaputt
Danach sollte ich schauen. Was sagt Ihr?

Benutzeravatar
lubusch
Moderator
Moderator
Beiträge: 3608
Registriert: So 26. Jan 2014, 23:14
Auto: Audi A4 Cabrio 8H7 B6 1,8T 125kw/170Ps Bj.2003 USA,Multitronic
Motorkennbuchstabe: AMB
Getriebekennbuchstabe: GGT
Wohnort: 27616

Re: Multitronic Anzeige blinkt und schaltet nicht

#9

Beitrag von lubusch » Di 26. Nov 2019, 09:27

Ist naheliegend.
Du kannst mal das Schltseil vom Getriebe lösen, sitzt oben drauf, ist nur draufgestekt. Denn hebel wo das schaltseil drauf ist sollte von Hand schaltbar sein.
Dann solltest du mal in der schaltkulisse schalten.
Geht das dann ist deine schaltwelle im Getriebe kaputt.
Andersrum ist es dann deine schaltkulisse.
Gruß Manfred
Der Optimist ist ein Mensch, der glaubt, dass eine Stubenfliege einen Weg nach draußen sucht.
*** Bitte auch den "Spendenknopf" des Portals beachten und bei Zufriedenheit betätigen ***
VCDS HEX-CAN-USB Raum 27616 Niedersachsen

Kein Technischer Support per PN,dafür haben wir das Forum.

shahedriaz
Fahrer
Fahrer
Beiträge: 13
Registriert: So 27. Okt 2019, 01:20
Auto: Audi a6 4f Kombi 2.0 tdi
Motorkennbuchstabe: BRE
Getriebekennbuchstabe: JZJ

Re: Multitronic Anzeige blinkt und schaltet nicht

#10

Beitrag von shahedriaz » So 22. Dez 2019, 11:18

Die notentriegelung geht auch nicht...das Auto hat der ADAC auf der Straße abgestellt. Ich werde versuchen am montag die Abdeckung unten zu lösen und das Seil auszuhängen. Wenn es ausgehangen unten hin und her zu schalten geht, ist das Getriebe ok und der Schalthebel oben hat ein Problem. Habe ich das richtig verstanden ?

Antworten