Multitronic Probleme.....mal wieder

Unterstützung bei Reparaturen
Benutzeravatar
Dirk636
Cruiser
Cruiser
Beiträge: 35
Registriert: Di 5. Mär 2013, 21:45
Auto: Audi A4 Avant 2008-8K
105KW - A8M
Motorkennbuchstabe: CAGA
Getriebekennbuchstabe: LLA
Wohnort: 74357

Multitronic Probleme.....mal wieder

#1

Beitrag von Dirk636 » Sa 3. Aug 2019, 17:11

Hallo zusammen,

12/2015 habe ich in einer Getriebewerkstatt meine Multitronic richten lassen.
Kurz danach hatte das Zweimassenschwungrad Geräusche gemacht und wurde ebenfalls getauscht.

Audi A4-8K
Getriebe 8 Gang
0AW

Das Problem ist nun, dass ich seid circa 6-12 Monaten wieder Probleme mit dem anfahren habe.
Kraftschluss findet sehr spät statt - also von der Bremse runter und gefühlt nach 3-4 Sekunden zieht
er langsam los. Sobald er etwas am Berg steht rollt er nach hinten und dann ruckt es extrem beim los fahren.
Beim Rückwärtsfahren ist es nach meiner Empfindung her deutlich besser.

Jetzt habe ich eine Werkstatt in Kitzingen gefunden die sich der Sache annehmen würden.
Allerdings natürlich kostet das auch wieder ab 1400 aufwärts je nachdem was defekt ist.

Ich stelle hier einfach mal die Frage ob mir jemand aus dem Forum helfen kann die Multitronic wieder
flott zu bekommen.
Finanziell kann ich es mir (Krankheitsbedingt) nicht grad leisten 3-4tsd. Euro wieder ins Getriebe zu stecken.

Wäre nett wenn mir jemand helfen könnte - gern fahre ich auch etwas weiter.

Vielen Dank schon mal.

Lg Dirk

Benutzeravatar
lubusch
Moderator
Moderator
Beiträge: 3478
Registriert: So 26. Jan 2014, 23:14
Auto: Audi A4 Cabrio 8H7 B6 1,8T 125kw/170Ps Bj.2003 USA,Multitronic
Motorkennbuchstabe: AMB
Getriebekennbuchstabe: GGT
Wohnort: 27616

Re: Multitronic Probleme.....mal wieder

#2

Beitrag von lubusch » Sa 3. Aug 2019, 17:42

Wenn du VCDS hast lösche mal alle Leernwerte,solltest du keines haben kannst ja mal hier im Forum schauen ob einer in deiner Nähe ist.
Denke mal es sollte erst mal die Leernwerte gelöscht werden bevor man über eine Revision nachdenkt.
Meist fährt er dann auch schön Geschmeidig wieder an.
Wieviel Kilometer hast du seit der Instandsetzug gefahren?

Schau mal hier: viewforum.php?f=14

So wie ich das sehe ist der am dichtesten Heilbron,der User Peteroboil
Gruß Manfred
Der Optimist ist ein Mensch, der glaubt, dass eine Stubenfliege einen Weg nach draußen sucht.
*** Bitte auch den "Spendenknopf" des Portals beachten und bei Zufriedenheit betätigen ***
VCDS HEX-CAN-USB Raum 27616 Niedersachsen

Kein Technischer Support per PN,dafür haben wir das Forum.

Benutzeravatar
Dirk636
Cruiser
Cruiser
Beiträge: 35
Registriert: Di 5. Mär 2013, 21:45
Auto: Audi A4 Avant 2008-8K
105KW - A8M
Motorkennbuchstabe: CAGA
Getriebekennbuchstabe: LLA
Wohnort: 74357

Re: Multitronic Probleme.....mal wieder

#3

Beitrag von Dirk636 » So 4. Aug 2019, 11:39

Hallo Manfred,

Danke für die Info.
Habe Peteroboil mal angeschrieben ob er das machen kann.
Seid der Revision habe ich cirka 50 tsd. Kilometer gefahren.

Also meinst Du ich soll erstmal warten wie die
Werte sind und dann über eine Revision nachdenken?

Mal schauen was Peteroboil sagt.

LG Dirk und Danke schon mal.

Benutzeravatar
lubusch
Moderator
Moderator
Beiträge: 3478
Registriert: So 26. Jan 2014, 23:14
Auto: Audi A4 Cabrio 8H7 B6 1,8T 125kw/170Ps Bj.2003 USA,Multitronic
Motorkennbuchstabe: AMB
Getriebekennbuchstabe: GGT
Wohnort: 27616

Re: Multitronic Probleme.....mal wieder

#4

Beitrag von lubusch » So 4. Aug 2019, 12:03

Getriebe öl sollte auch mal gewechselt werden,ist zumindest wieder drann .
Ja auf jeden Fall erst mal Leerwerte löschen,dann sehen wir weiter.
Nach dem Löschen der Leerwerte sollte er wieder Geschmeidig anfahren,wenn im Getriebe nix Verschlissen ist.
Gruß Manfred
Der Optimist ist ein Mensch, der glaubt, dass eine Stubenfliege einen Weg nach draußen sucht.
*** Bitte auch den "Spendenknopf" des Portals beachten und bei Zufriedenheit betätigen ***
VCDS HEX-CAN-USB Raum 27616 Niedersachsen

Kein Technischer Support per PN,dafür haben wir das Forum.

Benutzeravatar
Dirk636
Cruiser
Cruiser
Beiträge: 35
Registriert: Di 5. Mär 2013, 21:45
Auto: Audi A4 Avant 2008-8K
105KW - A8M
Motorkennbuchstabe: CAGA
Getriebekennbuchstabe: LLA
Wohnort: 74357

Re: Multitronic Probleme.....mal wieder

#5

Beitrag von Dirk636 » Mi 18. Sep 2019, 18:42

So es gibt Neuigkeiten,

ich habe nach langem Suchen dann jemand in Stuttgart gefunden mit einem VCDS.

Gestern war ich bei ihm und er hat mir die Lernwerte zurück gesetzt. In dem Programm nannte sich das

Kupplungsdaten zurückgesetzt:

Danach war es gleich spürbar das beim anfahren b.z.w. beim lösen der Bremse das Fahrzeug wieder allein
anfährt also auch wieder Kraftschluss stattfindet.
Allerdings ruckelt es jetzt auch beim Fahrstufen einlegen besonders in D dann kann man erkennen, dass sogar
die Drehzahl am Drehzahlmesser nach unten geht.

Er hat mir auch was an Daten ausgedruckt und hoffe Ihr könnt damit etwas anfangen.

________________________________________________________________________________________________-

Fahrzeugtyp: 8K-AU48 (8T0)
Scan: 01 02 03 05 07 08 09 0E 10 15 16 17 19 1E 37 3C 42 46 47 52
53 55 56 62 69 72 77

Fahrzeug-Ident.-Nr.: WAUZZZ8K29A150803 Kilometerstand: 222590km

01-Motorelektronik -- Status: Fehler 0010
02-Getriebe -- Status: Fehler 0010
03-Bremsenelektronik -- Status: i.O. 0000
04-Lenkwinkelsensor -- Status: i.O. 0000
05-Zugangs-/Startber. -- Status: i.O. 0000
07-Anz./Bedieneinh. -- Status: i.O. 0000
08-Klima-/Heizungsel. -- Status: i.O. 0000
09-Zentralelektrik -- Status: Fehler 0010
0E-Media Player 1 -- Status: i.O. 0000
10-Einparkhilfe 2 -- Status: i.O. 0000
15-Airbag -- Status: i.O. 0000
16-Lenkradelektronik -- Status: i.O. 0000
17-Schalttafeleinsatz -- Status: i.O. 0000
19-Diagnoseinterface -- Status: Fehler 0010
1E-Media Player 2 -- Status: i.O. 0000
37-Navigation -- Status: i.O. 0000
3C-Spurwechsel -- Status: i.O. 0000
42-T¸relektr. Fahrer -- Status: i.O. 0000
46-Komfortsystem -- Status: i.O. 0000
47-Soundsystem -- Status: i.O. 0000
52-T¸relektr. Beifahr. -- Status: i.O. 0000
53-Feststellbremse -- Status: i.O. 0000
55-Leuchtweitenreg. -- Status: i.O. 0000
56-Radio -- Status: i.O. 0000
62-T¸relektr. hi. li. -- Status: i.O. 0000
69-Anh‰nger -- Status: i.O. 0000
72-T¸relektr. hi. re. -- Status: i.O. 0000
77-Telefon -- Status: i.O. 0000
-------------------------------------------------------------------------------
Adresse 01: Motorelektronik (J623-CAGA) Labeldatei:| DRV\03L-906-022-CAG.clb
Teilenummer SW: 03L 906 022 JN HW: 03L 906 022 B
Bauteil: R4 2.0l TDI H01 9980
Revision: 11H01---
Codierung: 0104002C02072920
Betriebsnr.: WSC 06335 000 00000
ASAM Datensatz: EV_ECM20TDI03L906022JN A01012
ROD: EV_ECM20TDI03L906022C.rod
VCID: FAB8853D7D5C7E9F57-80AE

2 Fehlercodes gefunden:
7144 - Diagnose-Interface f¸r Datenbus (J533)
U1008 00 [044] - Bitte Fehlerspeicher auslesen
[Diagnostic interface for databus -J533-please read DTC]
Sporadisch - best‰tigt - gepr¸ft seit letzter Lˆschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorit‰t: 2
Fehlerh‰ufigkeit: 2
Kilometerstand: 220523 km
Datum: 2019.06.24
Zeit: 13:28:05

Motordrehzahl: 981.00 /min
Normierter Lastwert: 47.1 %
Fahrzeuggeschwindigkeit: 0 km/h
K¸hlmitteltemperatur: 33 ∞C
Ansauglufttemperatur: 32 ∞C
Umgebungsluftdruck: 1000 mbar
Spannung Klemme 30: 12.280 V
Verlernz‰hler nach OBD: 40
Kurbelwellendrehzahl: 981.0 /min
Fahrzeuggeschwindigkeit: 0.00 km/h
Gaspedalstellung: 0.00 %
Bordspannung Kl. 30: 12280 mV
K¸hlmitteltemperatur: 33.5 ∞C
Generatorleistung: 308822 W
Motordrehmoment: 73.2 Nm

4483 - Funktionseinschr‰nkung durch empfangenen Fehlerwert
U1113 00 [032] - -
[Replacement of -]
Sporadisch - unbest‰tigt - gepr¸ft seit letzter Lˆschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorit‰t: 6
Fehlerh‰ufigkeit: 1
Kilometerstand: 221962 km
Datum: 2019.08.31
Zeit: 10:21:00

Motordrehzahl: 2030.50 /min
Normierter Lastwert: 49.4 %
Fahrzeuggeschwindigkeit: 116 km/h
K¸hlmitteltemperatur: 82 ∞C
Ansauglufttemperatur: 30 ∞C
Umgebungsluftdruck: 990 mbar
Spannung Klemme 30: 12.360 V
Verlernz‰hler nach OBD: 16
Kurbelwellendrehzahl: 2033.0 /min
Fahrzeuggeschwindigkeit: 117.03 km/h
Gaspedalstellung: 0.00 %
Geschwindigkeitsregelanlage: Sollgeschwindigkeit: 120.00 km/h
Cr Ctl st Sh Off Irv Lst-Bits 0-7: 255
Cr Ctl st Sh Off Rv Lst-Bits 0-7: 255
Geschwindigkeitsregelanlage: Schalterstellung-Bits 0-7: 129

Readiness: 0 0 0 0 0

-------------------------------------------------------------------------------
Adresse 02: Getriebe (J217) Labeldatei:| DRV\0AW-927-156.clb
Teilenummer SW: 8K0 927 155 AF HW: 0AW 927 156 H
Bauteil: 0AW 20TDI RdW H01 0009
Revision: --H01--- Seriennummer: 0000000229
Codierung: 000002
Betriebsnr.: WSC 06335 000 00000
ASAM Datensatz: EV_TCMVL381 A02017
ROD: EV_TCMVL381.rod
VCID: F7BE9C094E4E63F728-80A2

1 Fehler gefunden:
2271 - Kupplungsmomentenadaption
P1742 00 [047] - Adaptionsgrenze erreicht
best‰tigt - gepr¸ft seit letzter Lˆschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorit‰t: 2
Fehlerh‰ufigkeit: 254
Kilometerstand: 220086 km
Datum: 2019.06.09
Zeit: 11:08:16

Motordrehzahl: 830.00 /min
Getriebeeingangsdrehzahl: 1 /min
Getriebeausgangsdrehzahl: 1 /min
Motordrehmoment: 12 Nm
Getriebeˆltemperatur: 70 ∞C
Gaspedalstellung: 0.0 %
Kupplungsstatus: 2
Verlernz‰hler nach OBD: 40
Occurence_counter_over_length_of_life: 254

1 Fehler gefunden:
02071 - Lokaler Datenbus
012 - elektrischer Fehler im Stromkreis - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00101100
Fehlerpriorit‰t: 2
Fehlerh‰ufigkeit: 1
Verlernz‰hler: 40
Kilometerstand: 221771 km
Zeitangabe: 0
Datum: 2019.08.24
Zeit: 11:15:00
Adresse 19: Diagnoseinterface (J533) Labeldatei:. DRV\8T0-907-468.clb
Teilenummer SW: 8T0 907 468 L HW: 8T0 907 468 L
Bauteil: GW-BEM 5CAN-M H10 0094
Revision: 4FB50047 Seriennummer: 4700F0892380AF
Codierung: 000303
Betriebsnr.: WSC 06335 000 00000
VCID: CAD815FD653C2E1F87-809E

Subsystem 1 - Teilenummer SW: 8K0 915 181 B HW: 8K0 915 181 B
Bauteil: J367-BDM H04 0150
Seriennummer: 180484B1190908

2 Fehlercodes gefunden:
02252 - Generator
004 - kein Signal/Kommunikation
Umgebungsbedingungen:
Fehlerstatus: 01100100
Fehlerpriorit‰t: 2
Fehlerh‰ufigkeit: 171
Verlernz‰hler: 35
Kilometerstand: 220523 km
Zeitangabe: 0
Datum: 2019.06.24
Zeit: 13:27:59

03041 - Energiemanagement aktiv
000 - - - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100000
Fehlerpriorit‰t: 7
Fehlerh‰ufigkeit: 1
Verlernz‰hler: 68
Kilometerstand: 222314 km
Zeitangabe: 0
Datum: 2019.09.10
Zeit: 07:37:00

Adresse 02: Fehlercodes gelˆscht
--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Adresse 02: Getriebe (8K0 927 155 AF)

19:10:59
IDE00080 Ansteuerstrom der Kupplungsansteuerung 248 mA
IDE00092 Anpassung der Kupplungskennlinie f¸r Kriechmoment vorw‰rts 260 mA
IDE00093 Anpassung der Kupplungskennlinie f¸r Kriechmoment r¸ckw‰rts 236 mA
IDE00103-IDE00113 Snapshot-Anpassung der Kupplungskennlinie vorw‰rts 584 mA
IDE00103-IDE00117 Snapshot-Anpassung der Kupplungskennlinie r¸ckw‰rts: Minimalmoment 236 mA
IDE00103-IDE00120 Snapshot-Kupplungsdruckadaption: Strom bei 10 bar 642 mA
IDE00127 Kupplungs¸beranpressung nicht aktiv
IDE00912-MAS01232 Status der Sp¸lfunktion des Kupplungssteuerventils-Anzahl der unwirksamen Sp¸lvorg‰nge 0
IDE01562 Offset f¸r Kupplungsdrucksensor 0.0 bar
IDE03764 Kupplungssollschlupfreduzierung 0 /min
IDE04896 Kupplungsdruck f¸r Kriechmoment vorw‰rts 2.0 bar
IDE04897 Kupplungsdruck f¸r Kriechmoment r¸ckw‰rts 2.0 bar

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Adresse 02: Getriebe (8K0 927 155 AF)

19:11:02
IDE00080 Ansteuerstrom der Kupplungsansteuerung 248 mA
IDE00092 Anpassung der Kupplungskennlinie f¸r Kriechmoment vorw‰rts 260 mA
IDE00093 Anpassung der Kupplungskennlinie f¸r Kriechmoment r¸ckw‰rts 236 mA
IDE00103-IDE00113 Snapshot-Anpassung der Kupplungskennlinie vorw‰rts 584 mA
IDE00103-IDE00117 Snapshot-Anpassung der Kupplungskennlinie r¸ckw‰rts: Minimalmoment 236 mA
IDE00103-IDE00120 Snapshot-Kupplungsdruckadaption: Strom bei 10 bar 642 mA
IDE00127 Kupplungs¸beranpressung nicht aktiv
IDE00912-MAS01232 Status der Sp¸lfunktion des Kupplungssteuerventils-Anzahl der unwirksamen Sp¸lvorg‰nge 0
IDE01562 Offset f¸r Kupplungsdrucksensor 0.0 bar
IDE03764 Kupplungssollschlupfreduzierung 0 /min
IDE04896 Kupplungsdruck f¸r Kriechmoment vorw‰rts 2.0 bar
IDE04897 Kupplungsdruck f¸r Kriechmoment r¸ckw‰rts 2.0 bar

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Adresse 02: Getriebe (8K0 927 155 AF)

19:11:02
IDE00080 Ansteuerstrom der Kupplungsansteuerung 248 mA
IDE00092 Anpassung der Kupplungskennlinie f¸r Kriechmoment vorw‰rts 260 mA
IDE00093 Anpassung der Kupplungskennlinie f¸r Kriechmoment r¸ckw‰rts 236 mA
IDE00103-IDE00113 Snapshot-Anpassung der Kupplungskennlinie vorw‰rts 584 mA
IDE00103-IDE00117 Snapshot-Anpassung der Kupplungskennlinie r¸ckw‰rts: Minimalmoment 236 mA
IDE00103-IDE00120 Snapshot-Kupplungsdruckadaption: Strom bei 10 bar 642 mA
IDE00127 Kupplungs¸beranpressung nicht aktiv
IDE00912-MAS01232 Status der Sp¸lfunktion des Kupplungssteuerventils-Anzahl der unwirksamen Sp¸lvorg‰nge 0
IDE01562 Offset f¸r Kupplungsdrucksensor 0.0 bar
IDE03764 Kupplungssollschlupfreduzierung 0 /min
IDE04896 Kupplungsdruck f¸r Kriechmoment vorw‰rts 2.0 bar
IDE04897 Kupplungsdruck f¸r Kriechmoment r¸ckw‰rts 2.0 bar

______________________________________________________________________________________________________

So vielleicht ist hieraus ja etwas ztu erkennen und ich hoffe mir kann dann jemand hier helfen.

Vielen Dank schon mal.

Lg Dirk

Brezi
Fahrer
Fahrer
Beiträge: 15
Registriert: Sa 9. Feb 2019, 20:16
Auto: Audi A4 Avant, 2014, 2.0 TDI 130 KW, Multitronic 0AW 8. fach.
Motorkennbuchstabe: CGLC
Getriebekennbuchstabe: 0AW

Re: Multitronic Probleme.....mal wieder

#6

Beitrag von Brezi » Do 19. Sep 2019, 21:38

I habe diese problem. Wenn ich alle Werte entferne, kann ich mich nicht an den ursprünglichen Audi anpassen. Abhängig von meiner Anpassung hat die Kupplung in D fast den Motor blockiert. Das Bremsen und Annähern an R hat eine Verzögerung von 2 Sekunden. Unbequem auf dem Hügel. Kupplung vorwärts 291 mAh und Kupplung rückwärts 256 mAh. 8 Gänge 0AW. 2014, 130 kw, 220 000 km, öl 18 000 km. Was ist dort los? Danke.

Benutzeravatar
Dirk636
Cruiser
Cruiser
Beiträge: 35
Registriert: Di 5. Mär 2013, 21:45
Auto: Audi A4 Avant 2008-8K
105KW - A8M
Motorkennbuchstabe: CAGA
Getriebekennbuchstabe: LLA
Wohnort: 74357

Re: Multitronic Probleme.....mal wieder

#7

Beitrag von Dirk636 » Fr 20. Sep 2019, 17:17

Brezi hat geschrieben:
Do 19. Sep 2019, 21:38
I habe diese problem. Wenn ich alle Werte entferne, kann ich mich nicht an den ursprünglichen Audi anpassen. Abhängig von meiner Anpassung hat die Kupplung in D fast den Motor blockiert. Das Bremsen und Annähern an R hat eine Verzögerung von 2 Sekunden. Unbequem auf dem Hügel. Kupplung vorwärts 291 mAh und Kupplung rückwärts 256 mAh. 8 Gänge 0AW. 2014, 130 kw, 220 000 km, öl 18 000 km. Was ist dort los? Danke.
Ist es nicht Sinnvoll einen eigenen Thread zu eröffnen.🧐

Brezi
Fahrer
Fahrer
Beiträge: 15
Registriert: Sa 9. Feb 2019, 20:16
Auto: Audi A4 Avant, 2014, 2.0 TDI 130 KW, Multitronic 0AW 8. fach.
Motorkennbuchstabe: CGLC
Getriebekennbuchstabe: 0AW

Re: Multitronic Probleme.....mal wieder

#8

Beitrag von Brezi » Fr 20. Sep 2019, 22:52

Tut mir leid.

Benutzeravatar
Dirk636
Cruiser
Cruiser
Beiträge: 35
Registriert: Di 5. Mär 2013, 21:45
Auto: Audi A4 Avant 2008-8K
105KW - A8M
Motorkennbuchstabe: CAGA
Getriebekennbuchstabe: LLA
Wohnort: 74357

Re: Multitronic Probleme.....mal wieder

#9

Beitrag von Dirk636 » Mo 30. Sep 2019, 09:22

Hi,

wollte mal nachfragen ob sich obige Daten schon mal jemand anschauen konnte?

Mittlerweile habe ich den alten Zustand wieder.
Also selbes ruckeln wie vorher.

LG Dirk

Benutzeravatar
lubusch
Moderator
Moderator
Beiträge: 3478
Registriert: So 26. Jan 2014, 23:14
Auto: Audi A4 Cabrio 8H7 B6 1,8T 125kw/170Ps Bj.2003 USA,Multitronic
Motorkennbuchstabe: AMB
Getriebekennbuchstabe: GGT
Wohnort: 27616

Re: Multitronic Probleme.....mal wieder

#10

Beitrag von lubusch » Mo 30. Sep 2019, 09:34

Denke das ein verschleiß vorliegt weil das symtom wieder da ist.
Hast du noch Garantie auf die Reperatur?
Gruß Manfred
Der Optimist ist ein Mensch, der glaubt, dass eine Stubenfliege einen Weg nach draußen sucht.
*** Bitte auch den "Spendenknopf" des Portals beachten und bei Zufriedenheit betätigen ***
VCDS HEX-CAN-USB Raum 27616 Niedersachsen

Kein Technischer Support per PN,dafür haben wir das Forum.

Antworten