Audi A6 4B: MT schaltet komisch ab und zu

Unterstützung bei Reparaturen
Antworten
Ludwik67
Kenner
Kenner
Beiträge: 6
Registriert: Mo 16. Jul 2018, 12:47
Auto: Audi A6 4B 2,4
Motorkennbuchstabe: AML
Getriebekennbuchstabe: FNW

Audi A6 4B: MT schaltet komisch ab und zu

#1

Beitrag von Ludwik67 » Di 4. Jun 2019, 14:14

Hallo liebe Gemeinde,

So mein ATF-ölwechsel habe ich, dank Euch Allen, gut hinter mir. MT schaltet butterweich. Linke Antriebswelle hat dann gemeint, die mag nicht mehr und wurde erneuert.Alles schön und gut.

Letzte Woche, an der Ampel, wollte ich losfahren und das Getriebe schien im Leerlauf. Ging dann plôtzlich... ich gebe Gas.. und der Motor dreht hoch, wie als wäre mit Handschaltung der Gang rausgesprungen. Bremmst ab. Fahr Bisslee rückwärts und dann geht's wieder. Heute nochmal probiert und beim Kick-down werden die Gänge in komischer reinfolge geschalten. Meinstens fährt es sich aber normal. Das Getriebe bleibt aber IMMER butterweich, nur schaltet doof...

SO: jetzt VAG-com ran:
MT screen shot.JPG
also P1742 und P0704.

Eines ist zur meiner MT noch wichtig: wenn das Getriebe warm ist, sendet die Steuerung eine falsche Gangschaltung, was verhindert, dass der Motor gestartet werden kann. Das Auto hatte ist deswegen SEHR güstig gekauft, weil der Verkäufer das nur selten probefahren konnte :D Also fahren starte ich mit einem direktem Knopf auf dem Starter...

Ich denke die Steuerunf ist wohl komplett am spinnen..

Was denkt Ihr? Was soll ich tun? Kann ich so noch rumfahren oder lieber nicht...

Vielen Dank und schöner Tag an Allen.

Ludwik

Fritz
Chef
Chef
Beiträge: 157
Registriert: Fr 21. Sep 2018, 23:18
Auto: A4 8K5 '14
Motorkennbuchstabe: CSUA
Getriebekennbuchstabe: NYM

Re: Audi A6 4B: MT schaltet komisch ab und zu

#2

Beitrag von Fritz » Mi 5. Jun 2019, 08:52

Dein zweiter Absatz ist etwas konfus zu lesen.
In welcher Reihenfolge schaltet die MT denn?

Der erste Fehler bedeutet ja, das die Adaptionsgrenze erreicht ist.
Dann müsste die Kupplung instand gesetzt werden.

Poste doch mal die Messwertblöcke 10, 11 und 12.

Da können die Spezis hier im Forum ja auch vieles von ablesen.

Ludwik67
Kenner
Kenner
Beiträge: 6
Registriert: Mo 16. Jul 2018, 12:47
Auto: Audi A6 4B 2,4
Motorkennbuchstabe: AML
Getriebekennbuchstabe: FNW

Re: Audi A6 4B: MT schaltet komisch ab und zu

#3

Beitrag von Ludwik67 » So 16. Jun 2019, 00:09

Hallo Fritz,

Danke für deine Antwort!

Ich habe diese Blöcke gelesen mit laufendem Motor (weiss nicht ob das eine Rolle hat).

64466671_10217498900497876_7178338107782070272_n.jpg
Freue mich auf jede hilfe...

Viele Grüsse

Ludwik
Dateianhänge
64315862_10217498900417874_313212890947518464_n.jpg

Fritz
Chef
Chef
Beiträge: 157
Registriert: Fr 21. Sep 2018, 23:18
Auto: A4 8K5 '14
Motorkennbuchstabe: CSUA
Getriebekennbuchstabe: NYM

Re: Audi A6 4B: MT schaltet komisch ab und zu

#4

Beitrag von Fritz » Mo 17. Jun 2019, 10:53

Ich zitiere hier mal was von Thomas aus einen anderen garnicht so alten Thema.
Das passt aber auch gut bei dir.
Die Werte für Getriebetemp. und MWB sind natürlich aus deiner Diagnose zu verwenden.
Thomas hat geschrieben:
So 5. Mai 2019, 08:39

Moin...

wenn ich den Anhang richtig interpretiere, dann hast du im MWB 10 0,295mA als Messwert zu stehen. Der Wert wäre bei einem 01J Getriebe wie du es hast ein Hinweis darauf, dass die Verschleißgrenze erreicht ist. Jedoch steht da auch bei 16 Grad Celsius... Für eine Adaption muss das Getriebe aber mindestens 60 Grad Öltemperatur haben.
Am besten erst mal warm fahren, erneute Adaption machen und dann nur MWB 10-12 auslesen und posten.

PS: beim 01J Getriebe werden die Lernwerte nicht nur gelöscht, sonder mit Adaptionsfahrt wieder angelehnt.

MFG Thomas

Fritz
Chef
Chef
Beiträge: 157
Registriert: Fr 21. Sep 2018, 23:18
Auto: A4 8K5 '14
Motorkennbuchstabe: CSUA
Getriebekennbuchstabe: NYM

Re: Audi A6 4B: MT schaltet komisch ab und zu

#5

Beitrag von Fritz » Mo 17. Jun 2019, 10:55

Der Fehler mit der falschen Ganganzeige im warmen Zustand kann auf ein defektes Stg. Hinweisen.

Benutzeravatar
Horch
Chef
Chef
Beiträge: 3886
Registriert: Mo 16. Jun 2014, 15:57
Auto: Audi A6 4B 2,5TDI
Motorkennbuchstabe: AYM
Getriebekennbuchstabe: FSC

Re: Audi A6 4B: MT schaltet komisch ab und zu

#6

Beitrag von Horch » Mo 17. Jun 2019, 17:10

Hallo,

der Fehler 17088 "Kupplungspedalschalter (F36)" ist höchst fragwürdig.

Kann es sein, dass Du keine Originalversion von VCDS hast?

Demnach dürfte auch der Fehler 18150 nicht zutreffend sein. Daran angrenzend finden sich aber Fehlercodes, die der Multitronic zugeordnet werden können.

Grüße,

Horch
Der Optimist sieht in jedem Problem eine Aufgabe. Der Pessimist sieht in jeder Aufgabe ein Problem.
*** Bitte auch den "Spendenknopf" des Portals beachten und bei Zufriedenheit betätigen ***

Ludwik67
Kenner
Kenner
Beiträge: 6
Registriert: Mo 16. Jul 2018, 12:47
Auto: Audi A6 4B 2,4
Motorkennbuchstabe: AML
Getriebekennbuchstabe: FNW

Re: Audi A6 4B: MT schaltet komisch ab und zu

#7

Beitrag von Ludwik67 » Mi 19. Jun 2019, 10:44

Fritz hat geschrieben:
Mo 17. Jun 2019, 10:55
Der Fehler mit der falschen Ganganzeige im warmen Zustand kann auf ein defektes Stg. Hinweisen.
Hallo Fritz


danke für deine Nachricht. Ich tippe auch auf ein Stg-Problem, da diese ja schon eine Macke hat wenn sie heisst ist und verhindert das Starten.

Ich mache aber mal eine Adaptationssache und melde mich wieder.

Ludwik

Ludwik67
Kenner
Kenner
Beiträge: 6
Registriert: Mo 16. Jul 2018, 12:47
Auto: Audi A6 4B 2,4
Motorkennbuchstabe: AML
Getriebekennbuchstabe: FNW

Re: Audi A6 4B: MT schaltet komisch ab und zu

#8

Beitrag von Ludwik67 » Mi 19. Jun 2019, 10:48

Fritz hat geschrieben:
Mo 17. Jun 2019, 10:53
Ich zitiere hier mal was von Thomas aus einen anderen garnicht so alten Thema.
Das passt aber auch gut bei dir.
Die Werte für Getriebetemp. und MWB sind natürlich aus deiner Diagnose zu verwenden.
Thomas hat geschrieben:
So 5. Mai 2019, 08:39

Moin...

wenn ich den Anhang richtig interpretiere, dann hast du im MWB 10 0,295mA als Messwert zu stehen. Der Wert wäre bei einem 01J Getriebe wie du es hast ein Hinweis darauf, dass die Verschleißgrenze erreicht ist. Jedoch steht da auch bei 16 Grad Celsius... Für eine Adaption muss das Getriebe aber mindestens 60 Grad Öltemperatur haben.
Am besten erst mal warm fahren, erneute Adaption machen und dann nur MWB 10-12 auslesen und posten.

PS: beim 01J Getriebe werden die Lernwerte nicht nur gelöscht, sonder mit Adaptionsfahrt wieder angelehnt.

MFG Thomas
Vielen herzlichen Dank... Mache ich demnächst!
ich wünsche einen schönen Tag

Ludwik

Antworten