Audi A6 4B: MT schaltet komisch ab und zu

Unterstützung bei Reparaturen
Ludwik67
Kenner
Kenner
Beiträge: 8
Registriert: Mo 16. Jul 2018, 12:47
Auto: Audi A6 4B 2,4
Motorkennbuchstabe: AML
Getriebekennbuchstabe: FNW

Audi A6 4B: MT schaltet komisch ab und zu

#1

Beitrag von Ludwik67 » Di 4. Jun 2019, 14:14

Hallo liebe Gemeinde,

So mein ATF-ölwechsel habe ich, dank Euch Allen, gut hinter mir. MT schaltet butterweich. Linke Antriebswelle hat dann gemeint, die mag nicht mehr und wurde erneuert.Alles schön und gut.

Letzte Woche, an der Ampel, wollte ich losfahren und das Getriebe schien im Leerlauf. Ging dann plôtzlich... ich gebe Gas.. und der Motor dreht hoch, wie als wäre mit Handschaltung der Gang rausgesprungen. Bremmst ab. Fahr Bisslee rückwärts und dann geht's wieder. Heute nochmal probiert und beim Kick-down werden die Gänge in komischer reinfolge geschalten. Meinstens fährt es sich aber normal. Das Getriebe bleibt aber IMMER butterweich, nur schaltet doof...

SO: jetzt VAG-com ran:
MT screen shot.JPG
also P1742 und P0704.

Eines ist zur meiner MT noch wichtig: wenn das Getriebe warm ist, sendet die Steuerung eine falsche Gangschaltung, was verhindert, dass der Motor gestartet werden kann. Das Auto hatte ist deswegen SEHR güstig gekauft, weil der Verkäufer das nur selten probefahren konnte :D Also fahren starte ich mit einem direktem Knopf auf dem Starter...

Ich denke die Steuerunf ist wohl komplett am spinnen..

Was denkt Ihr? Was soll ich tun? Kann ich so noch rumfahren oder lieber nicht...

Vielen Dank und schöner Tag an Allen.

Ludwik

Fritz
Chef
Chef
Beiträge: 179
Registriert: Fr 21. Sep 2018, 23:18
Auto: A4 8K5 '14
Motorkennbuchstabe: CSUA
Getriebekennbuchstabe: NYM

Re: Audi A6 4B: MT schaltet komisch ab und zu

#2

Beitrag von Fritz » Mi 5. Jun 2019, 08:52

Dein zweiter Absatz ist etwas konfus zu lesen.
In welcher Reihenfolge schaltet die MT denn?

Der erste Fehler bedeutet ja, das die Adaptionsgrenze erreicht ist.
Dann müsste die Kupplung instand gesetzt werden.

Poste doch mal die Messwertblöcke 10, 11 und 12.

Da können die Spezis hier im Forum ja auch vieles von ablesen.

Ludwik67
Kenner
Kenner
Beiträge: 8
Registriert: Mo 16. Jul 2018, 12:47
Auto: Audi A6 4B 2,4
Motorkennbuchstabe: AML
Getriebekennbuchstabe: FNW

Re: Audi A6 4B: MT schaltet komisch ab und zu

#3

Beitrag von Ludwik67 » So 16. Jun 2019, 00:09

Hallo Fritz,

Danke für deine Antwort!

Ich habe diese Blöcke gelesen mit laufendem Motor (weiss nicht ob das eine Rolle hat).

64466671_10217498900497876_7178338107782070272_n.jpg
Freue mich auf jede hilfe...

Viele Grüsse

Ludwik
Dateianhänge
64315862_10217498900417874_313212890947518464_n.jpg

Fritz
Chef
Chef
Beiträge: 179
Registriert: Fr 21. Sep 2018, 23:18
Auto: A4 8K5 '14
Motorkennbuchstabe: CSUA
Getriebekennbuchstabe: NYM

Re: Audi A6 4B: MT schaltet komisch ab und zu

#4

Beitrag von Fritz » Mo 17. Jun 2019, 10:53

Ich zitiere hier mal was von Thomas aus einen anderen garnicht so alten Thema.
Das passt aber auch gut bei dir.
Die Werte für Getriebetemp. und MWB sind natürlich aus deiner Diagnose zu verwenden.
Thomas hat geschrieben:
So 5. Mai 2019, 08:39

Moin...

wenn ich den Anhang richtig interpretiere, dann hast du im MWB 10 0,295mA als Messwert zu stehen. Der Wert wäre bei einem 01J Getriebe wie du es hast ein Hinweis darauf, dass die Verschleißgrenze erreicht ist. Jedoch steht da auch bei 16 Grad Celsius... Für eine Adaption muss das Getriebe aber mindestens 60 Grad Öltemperatur haben.
Am besten erst mal warm fahren, erneute Adaption machen und dann nur MWB 10-12 auslesen und posten.

PS: beim 01J Getriebe werden die Lernwerte nicht nur gelöscht, sonder mit Adaptionsfahrt wieder angelehnt.

MFG Thomas

Fritz
Chef
Chef
Beiträge: 179
Registriert: Fr 21. Sep 2018, 23:18
Auto: A4 8K5 '14
Motorkennbuchstabe: CSUA
Getriebekennbuchstabe: NYM

Re: Audi A6 4B: MT schaltet komisch ab und zu

#5

Beitrag von Fritz » Mo 17. Jun 2019, 10:55

Der Fehler mit der falschen Ganganzeige im warmen Zustand kann auf ein defektes Stg. Hinweisen.

Benutzeravatar
Horch
Chef
Chef
Beiträge: 3906
Registriert: Mo 16. Jun 2014, 15:57
Auto: Audi A6 4B 2,5TDI
Motorkennbuchstabe: AYM
Getriebekennbuchstabe: FSC

Re: Audi A6 4B: MT schaltet komisch ab und zu

#6

Beitrag von Horch » Mo 17. Jun 2019, 17:10

Hallo,

der Fehler 17088 "Kupplungspedalschalter (F36)" ist höchst fragwürdig.

Kann es sein, dass Du keine Originalversion von VCDS hast?

Demnach dürfte auch der Fehler 18150 nicht zutreffend sein. Daran angrenzend finden sich aber Fehlercodes, die der Multitronic zugeordnet werden können.

Grüße,

Horch
Der Optimist sieht in jedem Problem eine Aufgabe. Der Pessimist sieht in jeder Aufgabe ein Problem.
*** Bitte auch den "Spendenknopf" des Portals beachten und bei Zufriedenheit betätigen ***

Ludwik67
Kenner
Kenner
Beiträge: 8
Registriert: Mo 16. Jul 2018, 12:47
Auto: Audi A6 4B 2,4
Motorkennbuchstabe: AML
Getriebekennbuchstabe: FNW

Re: Audi A6 4B: MT schaltet komisch ab und zu

#7

Beitrag von Ludwik67 » Mi 19. Jun 2019, 10:44

Fritz hat geschrieben:
Mo 17. Jun 2019, 10:55
Der Fehler mit der falschen Ganganzeige im warmen Zustand kann auf ein defektes Stg. Hinweisen.
Hallo Fritz


danke für deine Nachricht. Ich tippe auch auf ein Stg-Problem, da diese ja schon eine Macke hat wenn sie heisst ist und verhindert das Starten.

Ich mache aber mal eine Adaptationssache und melde mich wieder.

Ludwik

Ludwik67
Kenner
Kenner
Beiträge: 8
Registriert: Mo 16. Jul 2018, 12:47
Auto: Audi A6 4B 2,4
Motorkennbuchstabe: AML
Getriebekennbuchstabe: FNW

Re: Audi A6 4B: MT schaltet komisch ab und zu

#8

Beitrag von Ludwik67 » Mi 19. Jun 2019, 10:48

Fritz hat geschrieben:
Mo 17. Jun 2019, 10:53
Ich zitiere hier mal was von Thomas aus einen anderen garnicht so alten Thema.
Das passt aber auch gut bei dir.
Die Werte für Getriebetemp. und MWB sind natürlich aus deiner Diagnose zu verwenden.
Thomas hat geschrieben:
So 5. Mai 2019, 08:39

Moin...

wenn ich den Anhang richtig interpretiere, dann hast du im MWB 10 0,295mA als Messwert zu stehen. Der Wert wäre bei einem 01J Getriebe wie du es hast ein Hinweis darauf, dass die Verschleißgrenze erreicht ist. Jedoch steht da auch bei 16 Grad Celsius... Für eine Adaption muss das Getriebe aber mindestens 60 Grad Öltemperatur haben.
Am besten erst mal warm fahren, erneute Adaption machen und dann nur MWB 10-12 auslesen und posten.

PS: beim 01J Getriebe werden die Lernwerte nicht nur gelöscht, sonder mit Adaptionsfahrt wieder angelehnt.

MFG Thomas
Vielen herzlichen Dank... Mache ich demnächst!
ich wünsche einen schönen Tag

Ludwik

Ludwik67
Kenner
Kenner
Beiträge: 8
Registriert: Mo 16. Jul 2018, 12:47
Auto: Audi A6 4B 2,4
Motorkennbuchstabe: AML
Getriebekennbuchstabe: FNW

Re: Audi A6 4B: MT schaltet komisch ab und zu

#9

Beitrag von Ludwik67 » Fr 6. Sep 2019, 21:46

Hallo liebe Gemeinde,

Ich hoffe ihr und euere MTs habt den Sommer gut überstanden ;)

Ich bin nun wieder zu meinem geliebten Audi zurück und habe ihn mir mal in Ruhe unter die Lupe genommen.

Also kurz nochmal die Daten: Audi A6 4B von 2001 mit 2,4l AML-Motor und 01J-Getriebe. 297.000km. Getriebeölwechsel vor 3000kmk gemacht und Adaptationsfahrt wurde auch gemacht. Wir sind immer gemütlich mit dem Wagen rumgefahren.

Das Problem ist wie folgt: beim fahren schaltet die MT plôtzlich von D in N und die Ganganzeige blinkt in der FIS. Ich kann dann nur wieder einen Gang reinkriegen wenn ich kurz in die manuelle Position gehe (VCDS zeigt dann dass Gang 1 drin ist) und dann wieder auf D. Ansosnten schaltet alles Butterweich. Eventuelle habe ich einen kurzen Ruck beim einparken wenn ich D schalte und nicht einfühlsam genug Gas gebe oder aus einem Kreisel raus fester beschleunige. Hatte ich früher nicht. Auch mit dem Geschwindigkeitsregeler bei 130kmh auf der Autobahn ist die Motordrehzahl ein wenig unregelmässig wenn es Berg ab geht.

Hier die Fehleranzeige die ich ausgelesen habe:
error code F125.jpg
Hier die AutoTrans-Felder 10, 11 und 12:
Sans titre 2.jpg
1/ Ich denke Mahl das ich den F125-Problem habe und das Steuergerät reparien lassen muss. Kann dieses Problem ebenfalls bewirken, dass der Wagen nicht anspringt wenn er heiss ist? Ich habe dies vor Jahren nicht Dokumentiert, aber ich glaube da war auch ein Problem mit der Ganganzeige und der Motor ging nicht an. Ich habe ein Knopf direkt auf den Anlasser eingebaut.. ;)

2/ Ich sollte auch mal die Kupplung erneuern (0.290A)? Rückwärs auch (0.255A)?

3/ Was noch wechseln, wenn ich schon dort schraube? Ölpumpe? Ich suche mal hier nach eine Anleitung...

Vielen Dank für das Lesen und die Hilfe!

Viele Grüsse aus dem Elsass.

Ludwik

Benutzeravatar
Horch
Chef
Chef
Beiträge: 3906
Registriert: Mo 16. Jun 2014, 15:57
Auto: Audi A6 4B 2,5TDI
Motorkennbuchstabe: AYM
Getriebekennbuchstabe: FSC

Re: Audi A6 4B: MT schaltet komisch ab und zu

#10

Beitrag von Horch » Fr 6. Sep 2019, 22:59

Hallo,

zu 1. Ja, wenn der Hallgeber "D" nicht richtig erkannt wird, ist der Anlasser gesperrt, da die Stellung "P" und "N" nicht erkannt wird.

zu 2. Ja, bietet sich an. Und dabei gleich auf 7 Lamellen umrüsten. Rückwärtskupplung dürfte nicht nötig sein.

zu 3. Ölpumpe dürfte nicht notwendig sein. Aber Saugstrahlpumpe, Kette, Filter, Dichtungen Sensorräder und andere Kleinigkeiten (nach Verschleißbeurteilung) sollten gewechselt bzw. überarbeitet werden.

Grüße,

Horch
,
Der Optimist sieht in jedem Problem eine Aufgabe. Der Pessimist sieht in jeder Aufgabe ein Problem.
*** Bitte auch den "Spendenknopf" des Portals beachten und bei Zufriedenheit betätigen ***

Antworten