A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadaption

Fachsimpeln von A bis Z

A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadaption

Beitragvon Marf » Mo 11. Mär 2013, 16:55

Hallo zusammen,

Habe mich neu hier angemeldet um evtl ein paar hilfreiche Tipps zu meinem derzeitigen Problem mit meiner MT zu bekommen. Habe bereits einiges zu dem Thema gelesen, aber wirklich zutreffend auf mein Problem, war bislang nichts so wirklich.

Mein A4 B6 3,0 (Bj.2002, Benzin, Frontantrieb) hat das große Problem, dass die Multitronic keine Gänge mehr schaltet.
Wenn ich den Wahlhebel verstelle, werden mir die Stellungen korrekt in der Kombi angezeigt,(P / D / N / R) jedoch erfolgt keine Kraftübertragung. (Kein Blinken der Anzeige) Kann weder vor noch zurück fahren.

Habe nun einmal die Fehlercodes ausgelesen & 2 Fehler gefunden.

Fehler 1: 17090 Fahrstufensensor-F125 Unplausibles Signal
Fehler 2: 18149 Kupplungsdruck-Adaption Adaptionsgrenze erreicht

Soweit ich weiß soll das Problem mit dem Fahrstufensensor-F125 ein bekanntes Problem des MT-Steuergeräts sein und wäre idR. reparabel.

Jetzt ist für mich die Frage, ob der zweite Fehler (Adaptionsgrenze erreicht) ein eventueller Folgeschluss auf den ersten fehler sein könnte, oder ob hier gar und gar noch ein Problem im verborgenen liegt? Mysteriös ist auch, dsss sich das Fzg. keinen millimeter aus eigener Kraft mehr bewegen lässt.

Hatte jemand einen solchen Fall bereits einmal? Kann man davon ausgehen dass das Getriebe nach der Reparatur des STG´s wieder Fehlerfrei funktioniert?

Bin für jede Hilfe sehr Dankbar!

Gruß
Marcus
Zuletzt geändert von Marf am Mo 11. Mär 2013, 18:21, insgesamt 2-mal geändert.
Benutzeravatar
Marf
Fahrer
Fahrer
 
Beiträge: 13
Registriert: Mo 11. Mär 2013, 16:39
Has thanked: 0 time
Been thanked: 0 time
Motorkennbuchstabe: ASN
GKB: FSA

Re: A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadap

Beitragvon Manemm » Mo 11. Mär 2013, 17:06

Hallo Marcus,

hast du mal gecheckt ob der Seilzug von der Schaltkullise an der Multitronic auch Eingehängt ist und diese geschaltet wird. Evtl ist dieser auch verstellt und muss neu eingestellt werden.

Normalerweise wenn eine Fahrstufe ausfällt errechnet sich das STG die eingelegt Fahrstufe von Selbst. Wenn aber mehrere ausfallen kann es aufgrund der fehlenden Informationen keine Fahrstufe mehr errechnen. Kann gut möglich sein dass das STg dann Defekt ist. Reparieren lassen und gut ist. Zuerst würde ich aber mal den Seilzug bzw am getriebe aushängen und manuell an dem Nippel selbst schalten. Dies sollte aber aus Sicherheitsgründen nur auf der hebebühne erfolgen da dich sonst dein auto überollen kann..

Zu dem 2. Fehler das kann mehrer Ursachen haben. Lösche mal den Fehler und fahr mit dem Auto Probe. Wenn fehler wieder auftaucht würde ich die Kupplung tauschen und auf 7 Lamellen umsrüsten. Sollte das nicht helfen ist der Schieberkasten defekt. Ich kenne Firmen die den in einen Überholten eintauschen... für die Hälfte was der neu kostet.


Gruß Manfred
VCDS HEX CAN Service Passau / FRG und Umgebung

Fiat Punto 1 Bj. 1994 Silber 55 PS
Fiat Punto 1 Bj. 1997 Midnight Blue 88PS > Vollausstattung,- Leder, Klima, elektrische Fensterheber, Alarmanlage, usw.
Audi Quattro 90er Bj. 1987 136 PS
Audi A4 Avant B6 Bj. 2003 2,5 TDI Multitronic 155 PS
Audi A4 Avant B7 Bj. 2007 3.0 TDI Quattro 285 PS 565 NM
Audi A6 Avant 4F Bj. 2006 3.0 TDI Quattro Tiptronic 233PS 450Nm
Bild
Bild
Benutzeravatar
Manemm
Administrator
Administrator
 
Beiträge: 3719
Registriert: Di 15. Mai 2012, 19:37
Wohnort: Passau / Altreichenau
Mileage
Has thanked: 39 times
Been thanked: 264 times

2006 Audi A6 Avant
Car: Audi A6 Avant 3.0 TDI 4F Quattro (233PS - 450 NM)
Motorkennbuchstabe: ASB
GKB: JML

Re: A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadap

Beitragvon Marf » Mo 11. Mär 2013, 17:27

Danke für die schnelle Antwort.

Dein Tipp mit dem Seilzug werde ich auf alle fälle einmal probieren, habe ich bislang noch nicht überprüft. Schaffe ich vorraussichtlich jedoch auch erst zum Wochenende. Habe auch mehrmals gelesen, dass es Probleme mit der Steckverbindung gab und nach dem Reinigen alles wieder Funktionierte. Schwer vorzustellen, aber auch das werde ich mal versuchen.

Nachdem ich die Fehler gelöscht hatte und zwischen D und R, hin und her geschalten habe, hatte das Auto mal einen kleinen zukker gemacht. Aber das war es auch schon. Werde mich wohl nun noch ein bisschen mit der Multitronic auseinander setzen dürfen. :)

Angenommen das STG ist defekt, an wen sollte man sich diesbezüglich wenden?

Vielen Dank
Marcus
Benutzeravatar
Marf
Fahrer
Fahrer
 
Beiträge: 13
Registriert: Mo 11. Mär 2013, 16:39
Has thanked: 0 time
Been thanked: 0 time
Motorkennbuchstabe: ASN
GKB: FSA

Re: A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadap

Beitragvon Audidriver » Mo 11. Mär 2013, 17:41

STG Rep findest Du hier. Kostet so um die 350 okken [icon_biggrin.gif]

http://www.multitronicforum.de/viewtopic.php?f=7&t=563
Gruß Audidriver

Der Optimist irrt sich genauso oft wie der Pessimist,
aber er viel mehr Spaß dabei !!! :)


VCDS HEX-CAN-USB Service Hamburg, Schleswig-Holstein, Niedersachsen, Dänemark
Benutzeravatar
Audidriver
Moderator
Moderator
 
Beiträge: 1314
Registriert: Do 29. Nov 2012, 14:40
Wohnort: Anner Küste
Has thanked: 26 times
Been thanked: 114 times

2003 Audi A6 Avant
Car: Audi A6 2.5TDI
VW T3 Partymöhre
Motorkennbuchstabe: BFC
GKB: GHD

Re: A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadap

Beitragvon Marf » Fr 15. Mär 2013, 21:33

Hallo zusammen,

Habe heute den Audi auf die Bühne genommen und hab mir das ganze einmal angeschaut.

Dabei ist mir etwas aufgefallen. Wenn ich die unterschiedlichen Fahrstufen einlege höre ich wie das Getriebe vor sich hin summt. Man hört jedenfalls dass sich beim Schalten irgendwas im Getriebe tut. Habe ich eine Fahrstufe eingelegt und gehe von der Bremse, macht das Rad einen kleine bewegung in die entsprechende Richtung. Leider auch nicht mehr oder weniger. Lässt sich auch nicht von Gas geben beeinflussen.

Habe ein kurzes Video gemacht um es zu verdeutlichen.
http://youtu.be/QPVVfckxleo

Wenn ich bei eingelegter Fahrstufe die Bremse betätige, kommt es zudem zu einer leichten Drehzahlverädnerung. (Sinkt ca. 50 upm wenn Bremse betätigt)

Was würde man dazu sagen? Steuergerät oder doch eher etwas anderes?

Mal noch eine Frage am Rande. :mrgreen: Wie schafft man es im eingebauten Zustand das Schaltseil auszuhängen? Blieb mir heute ein Rätsel. Habe nach ca. 1 Std. aufgegeben, da ich einfach nicht vernünftig ran gekommen bin um das Schaltseil vom Kugelkopf zu bekommen.

Grüße
Marcus
Benutzeravatar
Marf
Fahrer
Fahrer
 
Beiträge: 13
Registriert: Mo 11. Mär 2013, 16:39
Has thanked: 0 time
Been thanked: 0 time
Motorkennbuchstabe: ASN
GKB: FSA

Re: A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadap

Beitragvon Audidriver » Fr 15. Mär 2013, 22:13

Also wenn Du nicht an den Kugelkopf rankommst, dann würde ich das Getriebe hinten absenken, dann hast Du an der Schaltwelle etwas mehr Platz.

An Deiner Stelle würde ich nun eh hergehen, Öl mal ablassen, Deckel hinten runter Steuergerät ausbauen und Schieberkasten rausholen.

Schieberkasten mal aufmachen und mal reinguggen, dafür brauchst Du noch nicht das ganze Getriebe ausm Auto reißen.

http://www.multitronicforum.de/viewtopic.php?f=41&t=65

[icon_autorep.gif]
Gruß Audidriver

Der Optimist irrt sich genauso oft wie der Pessimist,
aber er viel mehr Spaß dabei !!! :)


VCDS HEX-CAN-USB Service Hamburg, Schleswig-Holstein, Niedersachsen, Dänemark
Benutzeravatar
Audidriver
Moderator
Moderator
 
Beiträge: 1314
Registriert: Do 29. Nov 2012, 14:40
Wohnort: Anner Küste
Has thanked: 26 times
Been thanked: 114 times

2003 Audi A6 Avant
Car: Audi A6 2.5TDI
VW T3 Partymöhre
Motorkennbuchstabe: BFC
GKB: GHD

Re: A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadap

Beitragvon Marf » Fr 15. Mär 2013, 22:41

Hi, das klingt gut und werde ich mal so machen.

Dazu darf ich jedoch erstmal die Hosenrohre ausbauen. Das wird ein Spaß. [icon_autorep.gif]

Bild


Kann man einen möglichen Defekt am Schieberkasten evtl durch Sichtprüfung feststellen? Wohl eher kaum?


Danke für die Unterstützung!
Marcus
Benutzeravatar
Marf
Fahrer
Fahrer
 
Beiträge: 13
Registriert: Mo 11. Mär 2013, 16:39
Has thanked: 0 time
Been thanked: 0 time
Motorkennbuchstabe: ASN
GKB: FSA

Re: A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadap

Beitragvon Audidriver » Fr 15. Mär 2013, 22:52

Wenn Du den Schieberkasten raus hast, dann würde ich mal die Ölpumpe vom Kasten lösen und vorsichtig abnehmen.
Dann kannst Du den Schieberkasten öffnen. Das sind 2 Stücke mit ner Metallplatte dazwischen.

Beim Öffnen des Schieberkasten vorsichtig sein. da sind zwei Siebe drin die nicht verschwinden dürfen (kein Ersatzteil !!)
Es kann Dir hier und da noch ein Stift rausklötern.
Einfach ne saubere Arbeitsfläche mit viel Reinigungstüchern (Fusselfrei) verwenden. Dann siehst Du auch schnell, wenn sich die Teile auf die Socken machen [icon_wink2.gif]

http://www.multitronicforum.de/viewtopic.php?f=13&t=402
ab Bild 4 ist der Schieberkasten zu sehen.
Bei Bild 4 siehst du an dem Gehäuse ein Loch, da kann man das Zahnrad der Ölpumpe erkennen. wenns denn heile ist...
:geek:

P.s. den Auspuff einfach abflexen
p.p.s und hinnerher einfach wieder anschweißen [icon_biggrin.gif] [icon_biggrin.gif] [icon_biggrin.gif]
Gruß Audidriver

Der Optimist irrt sich genauso oft wie der Pessimist,
aber er viel mehr Spaß dabei !!! :)


VCDS HEX-CAN-USB Service Hamburg, Schleswig-Holstein, Niedersachsen, Dänemark
Benutzeravatar
Audidriver
Moderator
Moderator
 
Beiträge: 1314
Registriert: Do 29. Nov 2012, 14:40
Wohnort: Anner Küste
Has thanked: 26 times
Been thanked: 114 times

2003 Audi A6 Avant
Car: Audi A6 2.5TDI
VW T3 Partymöhre
Motorkennbuchstabe: BFC
GKB: GHD

Re: A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadap

Beitragvon Manemm » Sa 16. Mär 2013, 00:27

Bevor er irgendwas ausbaut sollte er das Seil vom Kugelkopf herauslösen.

Das geht meist schwer runter und man braucht viel kraft dafür.
Aber es geht.
Dann würde ich mal Manuell schalten und sehen was passiert.

Passiert das gleiche liegt Vllt nahe dass das Stg Defekt ist.

Hast du evtl. Ein VCDS zur Hand oder ein Diagnosesystem wo du Messwertblöcke checken kannst?


Wie kam es den dazu dass sich dein Wagen nicht mehr bewegt? Von heut auf morgen oder kannst du das nicht beantworten weil du ihn so schon gekauft hast.




Gruß Manfred


Gesendet von meinem IPhone mit dem App Tapatalk.
VCDS HEX CAN Service Passau / FRG und Umgebung

Fiat Punto 1 Bj. 1994 Silber 55 PS
Fiat Punto 1 Bj. 1997 Midnight Blue 88PS > Vollausstattung,- Leder, Klima, elektrische Fensterheber, Alarmanlage, usw.
Audi Quattro 90er Bj. 1987 136 PS
Audi A4 Avant B6 Bj. 2003 2,5 TDI Multitronic 155 PS
Audi A4 Avant B7 Bj. 2007 3.0 TDI Quattro 285 PS 565 NM
Audi A6 Avant 4F Bj. 2006 3.0 TDI Quattro Tiptronic 233PS 450Nm
Bild
Bild
Benutzeravatar
Manemm
Administrator
Administrator
 
Beiträge: 3719
Registriert: Di 15. Mai 2012, 19:37
Wohnort: Passau / Altreichenau
Mileage
Has thanked: 39 times
Been thanked: 264 times

2006 Audi A6 Avant
Car: Audi A6 Avant 3.0 TDI 4F Quattro (233PS - 450 NM)
Motorkennbuchstabe: ASB
GKB: JML

Re: A4 B6 3,0 MT Problem -> Fahrstufensensor + Kupplungsadap

Beitragvon Manemm » Sa 16. Mär 2013, 00:33

Es kann zwar gut möglich sein dass auch die Ölpumpe gebrochen ist so wie Audidriver schon sagte.
Aber dies kann man erst im ausgebauten Zustand checken.

Falls du Hilfe brauchst beim Ausbau von Stg oder Schieberkasten lasse es uns wissen. Wir helfen die dabei. Evtl. Auch telefonisch und live. ;-)


Gruß Manfred


Gesendet von meinem IPhone mit dem App Tapatalk.
VCDS HEX CAN Service Passau / FRG und Umgebung

Fiat Punto 1 Bj. 1994 Silber 55 PS
Fiat Punto 1 Bj. 1997 Midnight Blue 88PS > Vollausstattung,- Leder, Klima, elektrische Fensterheber, Alarmanlage, usw.
Audi Quattro 90er Bj. 1987 136 PS
Audi A4 Avant B6 Bj. 2003 2,5 TDI Multitronic 155 PS
Audi A4 Avant B7 Bj. 2007 3.0 TDI Quattro 285 PS 565 NM
Audi A6 Avant 4F Bj. 2006 3.0 TDI Quattro Tiptronic 233PS 450Nm
Bild
Bild
Benutzeravatar
Manemm
Administrator
Administrator
 
Beiträge: 3719
Registriert: Di 15. Mai 2012, 19:37
Wohnort: Passau / Altreichenau
Mileage
Has thanked: 39 times
Been thanked: 264 times

2006 Audi A6 Avant
Car: Audi A6 Avant 3.0 TDI 4F Quattro (233PS - 450 NM)
Motorkennbuchstabe: ASB
GKB: JML

Nächste

Zurück zu Multitronic Allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast