Kaputtes MT Steuergerät ?

Kaputtes MT Steuergerät ?

Beitragvon D-Eye » Mo 18. Jun 2012, 11:52

Hallo habe eine wichtige Sache und ich hoffe ihr könnt mir da helfen. Und zwar hab ich folgendes Problem. Bei mein Auto blinkt seit längeren schon ab und an die Gang anzeige (in welchem gang ich bin R N D usw.) also sie hat nur beblinckt aber ist ganz normal gefahren.

Nun kommt das übel.Vor ca. 3 Wochen ist mir auf der Landstarße bei ca. 90 km/h ein Ruck durchs Auto gegangen. Hab mich gewundert was war, aber bei dieser Fahrt passierte es nur 1 mal. Seit dem hab ich mal aufgepasst was passiert. Und zwar ist es so als ob die Automatik einen Gang runterschaltet bzw in den Leerlauf geht. Also es gibt einen Ruck und die Drehzahl geht kurz hoch. Ist auch unabhängig von der Geschwindigkeit bzw Fahrsituation und ob mit oder ohne Tempomat gefahren wird.

War nun heute beim Freundlichen er hat das Auto mal an den Computer geschloßen und folgendes hat er ausgespuckt:


18201 P1793 000 Geber2 für Getriebeausg.-drehzahl-G196 kein Signal statisch

17090 P0706 000 Fahrstufensensor unplausibles Signal Statisch

17106 P0722 000 Geber für Getriebeausgangsdrehzal-G195 kein Signal statisch


er wuste selber nicht genau was das heist. Ist darauf hin zum Kollegen und der meine das könnte/müsste das GetriebeSteuergerät sein...

Auf die Frage wie viel das Kosten würde sagt er mir 1400€

Aber keiner kann mir garantieren das es wirklich das Steuergerät ist


Und weil das alles noch nicht genug war... als ich vom Hof fahre, nicht mal nach einem km, geht die Drehzahl bis ca 3500 U/min hoch und das Auto nimmt kein Gas an bzw wenn ich Gas gebe geht zwar die Drehzahl hoch aber Auto beschleunigt nicht. Bin daraufhin kurz stehen geblieben an einer Bushaltestelle und dan konnte ich wieder ganz normal fahren. Später am Abend als ich in die Stadt musste hat das Auto die selbe Show wieder abgezogen. Getriebe geht in Leerlauf...

Da Frage ich mich was die da in der Werkstatt gemacht haben da es vorher nicht so schlimm war. Und was mir noch aufgefallen ist die Anzeige im Bordcomputer blinkt dauerhaft und nicht wie fürher nur ab und zu ...


Ich hoffe ihr könnt mir da weiterhelfen bin echt am verzweifeln.

Danke
Benutzeravatar
D-Eye
Cruiser
Cruiser
 
Beiträge: 32
Registriert: Mo 18. Jun 2012, 11:45
Has thanked: 0 time
Been thanked: 0 time
Car: Audi A4 B6 8E BJ: 11/2004 1.9TDI

Kaputtes MT Steuergerät ?

Beitragvon Manemm » Mo 18. Jun 2012, 12:53

Bei dir ist definitiv das STG Defekt.

Das kostet alleine bei Audi ca 900 Euro

Man kann es aber reparieren lassen.
Ich hab mit dieser Firma recht gute Erfahrungen gemacht und empfehle sie immer wieder gerne weiter.
http://www.abs-steuergeraete.de

Reparatur kostet laut Info auf der Homepage 350 Euro.

Falls du Hilfe benötigst beim Ausbau dann sag Bescheid.

Gruß Manfred
VCDS HEX CAN Service Passau / FRG und Umgebung

Fiat Punto 1 Bj. 1994 Silber 55 PS
Fiat Punto 1 Bj. 1997 Midnight Blue 88PS > Vollausstattung,- Leder, Klima, elektrische Fensterheber, Alarmanlage, usw.
Audi Quattro 90er Bj. 1987 136 PS
Audi A4 Avant B6 Bj. 2003 2,5 TDI Multitronic 155 PS
Audi A4 Avant B7 Bj. 2007 3.0 TDI Quattro 285 PS 565 NM
Audi A6 Avant 4F Bj. 2006 3.0 TDI Quattro Tiptronic 233PS 450Nm
Bild
Bild
Benutzeravatar
Manemm
Administrator
Administrator
 
Beiträge: 3494
Registriert: Di 15. Mai 2012, 19:37
Wohnort: Passau / Altreichenau
Mileage
Has thanked: 27 times
Been thanked: 224 times

2006 Audi A6 Avant
Car: Audi A6 Avant 3.0 TDI 4F Quattro (233PS - 450 NM)
Motorkennbuchstabe: ASB
GKB: JML

Re: Kaputtes MT Steuergerät ?

Beitragvon ESP2201 » Mo 18. Jun 2012, 15:30

Welches Auto hast du denn genau ?
A4 B6 ist klar, aber Motorkennbuchstabe und Getriebekennbuchstabe wäre mal gut zu wissen.

Viele Grüße
Benutzeravatar
ESP2201
 


Re: Kaputtes MT Steuergerät ?

Beitragvon Andre » Di 19. Jun 2012, 21:48

Hallo,
ich hatte genau die selben Fehler im Speicher und die gleichen Symptome!
Habe nun mein SG bei ABS-Steuergeräte reparieren lassen und alles ist ok!!!
Audi A4 Cabriolet 8H 3.0 MT
Benutzeravatar
Andre
Fahrer
Fahrer
 
Beiträge: 14
Registriert: Mo 4. Jun 2012, 11:22
Has thanked: 0 time
Been thanked: 1 time

Re: Kaputtes MT Steuergerät ?

Beitragvon D-Eye » Mi 20. Jun 2012, 13:27

Hi das ist mein MKB: AVF und GKB: HPP


hab jetzt mal im internet gesucht nach Firmen die es reparieren bin da auf
http://www.vp44reparatur.de/index.php/multitronic gekommen. Hab dort auch schon angerufen , die würden es für 300 € machen. hat jemand schon erfahrung mit dieser Firma gemacht ?


mfg
Benutzeravatar
D-Eye
Cruiser
Cruiser
 
Beiträge: 32
Registriert: Mo 18. Jun 2012, 11:45
Has thanked: 0 time
Been thanked: 0 time
Car: Audi A4 B6 8E BJ: 11/2004 1.9TDI

Re: Kaputtes MT Steuergerät ?

Beitragvon D-Eye » Mi 20. Jun 2012, 13:33

Könnt ihr mir sagen was ich beim Ausbauen beachten muss ?

so weit ich weiß muss ich ja zuerst das Getriebeöl ablassen. Da schon meine erste Frage wo befindet sich die Ablassschraube bzw sind es sogar 2 ?

Dan muss ich da die Getriebeaufhängung losmachen und dan das Steuergerät ausbauen oder ?

Wenn ich das Steuergerät wieder zurück habe muss ich es ja einbauen und das Getriebeöl auffüllen... Kan man das selber machen ? bzw muss es umbeding bei der Audi Werkstatt gemacht werden ?


danke für eure hilfe

mfg
Benutzeravatar
D-Eye
Cruiser
Cruiser
 
Beiträge: 32
Registriert: Mo 18. Jun 2012, 11:45
Has thanked: 0 time
Been thanked: 0 time
Car: Audi A4 B6 8E BJ: 11/2004 1.9TDI

Kaputtes MT Steuergerät ?

Beitragvon Manemm » Mi 20. Jun 2012, 21:08

Beim Ausbau gibt es nicht viel zu beachten.

Wichtig ist dass du neue Dichtungen reinmachst und das Öl vorher ablässt.

Die Spezial Torx Schraube ist die Ablassschraube und die Inbus Schraube die kontrollstsndsschraube.

Öl auffüllen kannst du auch selbstsichren.

Ich poste dazu in den nächsten Tagen noch ne Anleitung in Kategorie ANLEITUNGEN


Schau am besten hier noch rein.

viewtopic.php?f=41&t=64


Gruß Manfred.
VCDS HEX CAN Service Passau / FRG und Umgebung

Fiat Punto 1 Bj. 1994 Silber 55 PS
Fiat Punto 1 Bj. 1997 Midnight Blue 88PS > Vollausstattung,- Leder, Klima, elektrische Fensterheber, Alarmanlage, usw.
Audi Quattro 90er Bj. 1987 136 PS
Audi A4 Avant B6 Bj. 2003 2,5 TDI Multitronic 155 PS
Audi A4 Avant B7 Bj. 2007 3.0 TDI Quattro 285 PS 565 NM
Audi A6 Avant 4F Bj. 2006 3.0 TDI Quattro Tiptronic 233PS 450Nm
Bild
Bild
Benutzeravatar
Manemm
Administrator
Administrator
 
Beiträge: 3494
Registriert: Di 15. Mai 2012, 19:37
Wohnort: Passau / Altreichenau
Mileage
Has thanked: 27 times
Been thanked: 224 times

2006 Audi A6 Avant
Car: Audi A6 Avant 3.0 TDI 4F Quattro (233PS - 450 NM)
Motorkennbuchstabe: ASB
GKB: JML

Re: Kaputtes MT Steuergerät ?

Beitragvon D-Eye » Mi 20. Jun 2012, 22:50

wegen dem auffüllen des Öles nochmal. kann ich das wirklich selber machen ? weil hab gehört da muss bei einer speziellen temperatur erfolgen etc... nicht das ich da was falsch mache.
Benutzeravatar
D-Eye
Cruiser
Cruiser
 
Beiträge: 32
Registriert: Mo 18. Jun 2012, 11:45
Has thanked: 0 time
Been thanked: 0 time
Car: Audi A4 B6 8E BJ: 11/2004 1.9TDI

Kaputtes MT Steuergerät ?

Beitragvon Manemm » Do 21. Jun 2012, 04:05

Öl auffüllen kannst du selber machen. Ich poste demnächst noch ne Anleitung dafür.
VCDS HEX CAN Service Passau / FRG und Umgebung

Fiat Punto 1 Bj. 1994 Silber 55 PS
Fiat Punto 1 Bj. 1997 Midnight Blue 88PS > Vollausstattung,- Leder, Klima, elektrische Fensterheber, Alarmanlage, usw.
Audi Quattro 90er Bj. 1987 136 PS
Audi A4 Avant B6 Bj. 2003 2,5 TDI Multitronic 155 PS
Audi A4 Avant B7 Bj. 2007 3.0 TDI Quattro 285 PS 565 NM
Audi A6 Avant 4F Bj. 2006 3.0 TDI Quattro Tiptronic 233PS 450Nm
Bild
Bild
Benutzeravatar
Manemm
Administrator
Administrator
 
Beiträge: 3494
Registriert: Di 15. Mai 2012, 19:37
Wohnort: Passau / Altreichenau
Mileage
Has thanked: 27 times
Been thanked: 224 times

2006 Audi A6 Avant
Car: Audi A6 Avant 3.0 TDI 4F Quattro (233PS - 450 NM)
Motorkennbuchstabe: ASB
GKB: JML

Re: Kaputtes MT Steuergerät ?

Beitragvon D-Eye » Do 21. Jun 2012, 15:08

alles klar danke. somit kan ich mir auch da schon mal die kosten sparen.

weißt du zufällig was ich alles dafür brauche bzw auch wie viel Liter ?

danke für deine tolle Hilfe
Benutzeravatar
D-Eye
Cruiser
Cruiser
 
Beiträge: 32
Registriert: Mo 18. Jun 2012, 11:45
Has thanked: 0 time
Been thanked: 0 time
Car: Audi A4 B6 8E BJ: 11/2004 1.9TDI

Nächste

Zurück zu B6

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste